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Bitmap vs Vector
Adobe Illustrator is a vector application, meaning that it 
uses mathematical data to de�ne the position, size and 
appearance of points, lines and shapes. 

The size of these shapes and their 
position on the page is recorded 
in the document’s data, along 
with their attributes such as �ll 
and stroke colors. 

The above vector drawing was 
imported into Photoshop, which 
converted it to pixels, a process 
called rasterization. It is now just a 
collection of colored dots.

The Image Size dialog box in 
Photoshop shows that the image 
measures 166 pixels across and 93 
pixels deep: That’s a total of 15,438 
pixels that compose the image.  

Here is an actual digital photo of the 
clown�sh. Like the above image, it’s a 
collection of pixels arranged in rows 
and columns.

The main task in Photoshop is to 
modify pixels, either all the ones in the 
photo or speci�c ones that have been 
selected. 

Photoshop is a bitmap application, meaning that it 
displays images as an arrangement of pixels. 

Vector

Bitmap

POSITION
ON PAGE

WIDTH 
AND
HEIGHT

PIXEL
DIMENSIONS

Vector shapes can be 
scaled up without 
losing quality.

Bitmap images lose 
quality when scaled up.
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Interface
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bar
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window

Collapsed
panels

Panels

Custom
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Under the Window menu, select 
Workspace. There will be several 
default spaces in the popup 
menu that will change the 
selection and appearance of 
panels and bars.

You can save your own custom 
workspace. Arrange panels and 
bars the way you want, then 
select Save Workspace . . .  

Saved workspaces

Default
spaces
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Selecting pixels
TOOLS PANEL

New Channel 
Command-click to make selection.

The Marquee, Lasso and Magic Wand are the three main tools for selecting the 
pixels you want to work with. Each has a submenu with more tool options.

SELECT MENU
There are more choices in the Select Menu in the top menu bar: Select 
All, Deselect and Inverse. Note the keyboard shortcuts. 

Color Range selects all pixels in the entire document similar to an area 
that has been sampled with the Eyedrop Tool. It has a sensitivity scale 
from 1 to 200.

Marquee is click-and-drag over the area you want to 
select. Shift key constrains it; Option key changes point 
of origin to center.

Lasso is free-form by dragging the cursor. Polygonal Lasso 
draws straight segments between successive mouse clicks.
Magnetic Lasso �nds edges of high contrast.

Magic Wand selects all pixels in the vicinity of a pixel that you click 
on that are similar to that pixel. Its sensitivity is adjustable in the 
Tolerance �eld in the control panel across the top: the higher the 
number, the wider the range of similar pixels that will get selected.

Modify provides options for modifying a 
selection you’ve already made. Feather 
gives it a fuzzy edge, for example.

Save Selection allows you to save a selection so you can reselect the 
same pixels again in the future. Doing so creates a new channel in the 
Channels Panel (available under Windows menu). You can select the 
pixels again by Command clicking on the channel.
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Adjusting hue, value and intensity
IMAGE: ADJUSTMENTS 
The options for modifying the hue, value and 
intensity of pixels you’ve selected, or for the 
entire active layer if you haven’t made a selection, 
are under this submenu.

The most commonly used ones are Levels, 
Curves and Hue/Saturation. Selecting any item 
in the submenu will call up a dialog box with 
di�erent ways to change the pixels in your 
selection. Generally, Levels and Curves are good 
for modifying value and intensity levels, while 
Hue/Saturation is useful for shifting colors, or 
hues, but can also modify intensity and value — 
here it’s referred to as Saturation and Lightness.

The dialog boxes for most of the commands are 
similar: there are sliders as well as �elds for 
numerical input. Dragging the sliders will change 
the value levels of your document. 

You can also choose a speci�c channel to modify.

The Auto button will make a best guess at a 
balanced adjustment.

You can undo changes you’ve made without 
leaving the dialog box by holding down the Option 
key — the Cancel button will change to Revert.

Choose a 
channel

Click and drag 
on endpoints of 
curve to move 
them around, or 
click and drag 
anywhere on 
the curve itself 
to add a control 
point. 

Sliders

Numerical
input
�elds
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New Channel 
Command-click to make
selection.

Saving selections
PATHS

CHANNELS

The Pen Tool in Photoshop works the same way as in 
Illustrator, but is used to make Paths and Vector Masks.
To make a new path:

• In the Paths Panel, choose New Path from the 
submenu. The dialog box will allow you to give it a name.

• Select the Pen Tool, and draw a path. 

• When complete, you can use it to select the area inside 
the path by either choosing Make Selection . . . or by 
Command clicking on the path name in the panel.

VECTOR MASKS
You can also choose to make a Vector Mask with the Pen 
tool. It will show up on its own layer in the Layers Panel. 
The shape will be �lled with whatever the foreground 
color is in the Color Panel. This can also be used to make a 
selection, by Command clicking on the shape’s thumbnail 
and then making another layer, such as the background, 
active. The vector shape can be rasterized — turned into 
pixels just like the rest of the document.

Any area of selected pixels can be saved as a channel. 
Choose Save Selection under the Select menu — this 
creates a new channel in the Channels Panel. You can select 
the pixels again by Command clicking on the channel. 

You can also create a new, blank channel from the submenu 
in the Channels Panel. Clicking on it will hide the other 
channels, and all you will see is an entirely black space. Any 
area that gets turned white will be part of the selection, so 
you can erase parts of it with the brush and eraser tools, but 
make sure that white is the active color in the Color Panel.

PEN TOOL options in the tools panel

PATHS PANEL and submenu

VECTOR MASK LAYER

CHANNELS PANEL
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COMMAND KEY

COMMAND-CLICK

Making a new path
1. In the Paths Panel, select New Path. . . in the submenu.
(In CS3, if you don’t do this �rst, you will start drawing a 
vector mask instead, which will automatically generate a 
mask layer.)

2. With the Pen tool, draw your path on your image.
The Pen tool works mostly the same as in Illustrator, with 
some minor di�erences.
Click to create an anchor point.
Click-drag to create a point with control handles.
Option-click to remove a handle from an existing point.
Option-click-drag to add a handle to an existing point.
Hold down Shift before adding a new point to constrain it 
horizontally, vertically or diagonally to previous point.
Hold down Shift after adding a new point but before 
dragging to constrain control handles horizontally, 
vertically or diagonally.

3. To edit the path, hold down Command and click on 
the path with the Pen tool. The cursor will change to a 
pointer, and can now be used to move points and 
reposition control handles. (You can also select the 
Convert Anchor Point Tool from the Pen tool’s submenu in 
the toolbox.)
 
To add or delete points, just like in Illustrator, hold the Pen 
tool over points or over the path.

4. To make a selection from the path, Command-click on 
the path in the Paths Panel, or choose Make Selection from 
the panel’s submenu.
Remember that the pixels you’re selecting will be on 
whatever the active layer is.

PATHS PANEL and submenu

DRAWING A PATH

EDITING THE PATH
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Layers

BLENDING MODE

NEW ADJUSTMENT LAYER

SUBMENU

LAYERS PANEL
Separating out di�erent parts of your image onto 
di�erent layers allows you to modify only the pixels 
on a given layer without having to select them. 
Clicking on a layer in the Layers Panel makes it the 
active layer, and any actions will only a�ect the 
pixels on that layer. 

Using layers is also an important way to achieve 
di�erent e�ects in Photoshop. Changing the 
blending mode of a layer a�ects the appearance of 
all the layers beneath it.

• New: Click New Layer icon at bottom of panel, or 
choose New Layer. . . command from submenu in 
upper right corner.
• Move: Drag it above or below other layers. 
• Delete: Drag to Trash icon at bottom of panel.
• Lock/unlock: Click on lock icons above layers.
• Hide/unhide: Click on eye symbol on left of layer.

LAYER MENU
You can also control many aspects of 
layers from here, including not only 
making a new layer, but a new Layer 
via Copy or Cut — these two choices 
will make a new layer and move 
selected pixels to that layer.

These layers don’t contain pixels but 
allow you to perform adjustments 
such as Levels or Curves on all layers 
beneath it.

Link Mask Group Trash

Style New layer
Adjustment

layer
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Pasting into a selection

1. Make a selection using any of the 
selection tools.

2. Copy an image 
from another 
source.

3. Paste into: Use the 
Paste Into command 
from the Edit menu.

A new layer is 
automatically 
generated, with a 
mask.

4. Reposition: Use the Move Tool to 
move the pasted image around inside its 
mask. You can also scale, rotate, or 
otherwise change the image inside its 
mask by choosing any of the Transform 
commands from the Edit menu.

To reposition or resize the mask shape 
itself, click on the mask icon in the layer.

MASK
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Making a drop shadow
1. Select the lettuce
Make a selection of the lettuce head.

*Shortcut: 
– Drag a rectangular marquee around the lettuce. 
– With Magic Wand tool (set to a tolerance of 1), hold down Option 
and click on white part of rectangular selection. This deselects 
white area around lettuce.

2. Move the lettuce to a new 
layer
Use the Layer via Cut command 
under the Layer menu.

3. Make a duplicate layer
Use the Duplicate Layer 
command in the Layers Panel 
sub-menu. This third layer will 
be the lettuce head.

5. Multiply and Blur
Change layer 2’s blending mode to 
Multiply and opacity to 40%.
Under the Filter menu, select Blur 
>Gaussian Blur. Apply a radius of 
about 5 pixels.

4. Fill the shadow
Layer 2 will be the drop shadow. Hide layers 1 and 3 by 
clicking on the Eye icons. Select the lettuce on layer 2 and �ll 
the selection with solid black.

*Shortcut: 
– Click anywhere outside the lettuce with Magic Wand, then do 
Selection Inverse from the Select menu.
– Paint the selection with a brush, or simply press Option-Delete.

Move the lettuce over the cutting 
board using the Move Tool.

Move the shadow down and to right with the 
Move Tool.
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Size vs resolution
To change your document’s size, go to Image Size under the Image menu. 
Make sure that Resample Image is checked on if you want to change its 
pixel dimensions.

432 pixels: 6 inches wide at 72 ppi,
or 2.4 inches wide at 180 ppi.

1,080 pixels: 6 inches wide at 180 ppi

There are two areas in the Image Size 
dialog box:
Pixel Dimensions: How many pixels there 
are across and down in the document.
Document Size:  The size at which the 
document will print.
The last �eld is Resolution: This is how 
many pixels there are per inch. The higher 
the resolution, the more detail and better 
quality the document will display. 

Resolution is the number of pixels per inch. The photo 
at right is 1,080 pixels wide. With the resolution set at 
180 ppi (pixels per inch), it will print at 6 inches wide, 
with 180 pixels in each of those inches. It will print at 
reasonable quality.

If the resolution is changed from 180 to 72, then the 
photo goes down to 432 px (pixels) in width. The 
document size is still set at 6 inches, so it will still print 
6 inches wide, but with only 72 pixels in each inch. As 
a result, the print quality will be 
noticeably worse. This, however, 
is su�cient quality to use on the 
Web.

Reducing the pixel dimensions 
or resolution of a document is 
called downsampling. 
Photoshop actually discards 
information in this process, and 
once you save and close the 
document, that information is 
lost. 
Increasing the dimensions or resolution, called upsampling, forces 
Photoshop to try to simulate the missing information. This will cause 
noticeable reduction in quality, and is thus unadvisable. 

180 px

72px 72px 72px 72px 72px 72px

180 px 180 px 180 px 180 px 180 px

RESOLUTION
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Separations:
Cyan

Magenta
Yellow

Black

Preparing �les for di�erent outputs

ONLINE

Color adjustments: Should look good on a default monitor 
calibration. Unsharp mask moderately if necessary: try 25-50%.

A document needs to have a di�erent resolution and color space depending 
on where it’s going to be used. 

Resolution: 72 ppi
Color space: RGB
File formats: JPG, GIF, PNG

LASER, INKJET PRINTER

Color adjustments: Depends on printer and paper. Print some 
test �les with pure C, M, Y and K areas, then compare them with 
how they look on your monitor. Most often colors, especially 
cyan, will print darker than they look on the monitor.
Unsharp mask: 150, 1, 4.

Resolution: 180-220 ppi
Color space: RGB, CMYK
File formats: Any

OFFSET PRINTING PRESS

Color adjustments: Professionals calibrate their 
monitors to match press output. Under the Edit 
menu, choose Color Settings and use a pro�le that 
resembles the press and paper that will be used. 
Unsharp mask: 150, 1, 4.

Resolution: 170-300 ppi
Color space: CMYK
File formats: TIF, EPS, PICT

400 pixels

1,080 pixels: 6” wide at 180 ppi

1,800 pixels: 6” wide at 300 ppi


