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TOOIS, NaVIgatIOI‘I InDesign has many of the same tools as lllustrator. Panning and

zooming use the same tools and keyboard commands.

E SELECTION TOOL (V) Submenus (Click and hold on tool):
I:i‘ DIRECT SELECTION TOOL (A) ] T Type Tool T
—i: PAGE TOOL (SHIFT + P) “\f?" Type on a Path Tool Shift+T
[« | capTooL (L)
T, | TexTTOOL (U) . ‘1? Pen Too F
A+ - _
\ LINE TOOL (\) .:') Add Anchor Point Tool =
¢ PEN TOOL (P) ﬁ}_ Delete Anchor Point Tool -
J}‘“ PENCIL TOOL (N) [% Convert Direction Point Tool Shift+C
E, RECTANGLE FRAME TOOL (F)
EL RECTANGLE TOOL (M) m [<] Rectangle Frame Tool F
2= | SCISSORS TOOL (C) 30 Hlipse Frame Tool
W'} | FREE TRANSFORMTOOL (E) &% Polygon Frame Tool
M | GRADIENTTOOL (G)
GRADIENT FEATHER m Rectangle Tool M
E TOOL (SHIFT + G) D g
) Hlipse Tool L
@ NOTE TOOL (G) &
/# D Polygon Tool
# 4| EYEDROPPER (I)
.-I'I
} HAND TOOL(H)
Hold down:
< | zoomToOL(Z) Spacebar: Hand Tool
%‘ FILL AND STROKE ICONS Command + Space Bar: Zoom In Tool
Command + Option + Space Bar: Zoom Out Tool
i T
FILL OPTIONS .
E — (W) key: Toggle between Normal and Preview
E VIEW OPTIONS
[ Normal
m [ Preview
Eleed Cmd: Apple key
@ Blee Keyboard commands Opt: Option key
itin window md 0 (zero
& Slug Fit in wind Cmd 0 (zero)
Presentation Actual size Cmd 1
Hand tool Space bar (hold down)
Zoom tool Cmd / Space bar (hold down)
Zoom out tool Cmd / Opt / Space bar (hold down)
Zoom in incrementally Cmd +
Zoom out incrementally Cmd -
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New Document

InDesign is used to create print documents such as books and brochures, and PDFs for the
Web. When you create a new document (File menu > New > New Document...), the dialog
box gives you options for the number of and size of pages.

MNew Document
Document Preset: | [Custom] I-H
Intent: [ Print )
Number of PageS; Fac"‘g Pages __| Number of Pages: 4 EFacing Pages |
Check Facing Pages Start Page #: |1 SLEC AT
if y(l)u re creating a — Page Size: | Letter I-H
multi-page — —
document that will Page size ERER =[5 Lp0 Orientation:
be printed Height: < 66p0
double-sided. You
must always choose el
an even number of Number: 51 Gutter: = 1p0
pages in this
situation. — Margins
Top: = 3p0 = Inside: 3p0
o el . =
Bottom: < 3p0 Outside: = 3p0
s | [ages Panel Page 4
. = In this example, the document (t:agc?()
[None] D will have four pages. Pages 2-3
A will face each other on the
o inside—this is called d
inside—this is called a spread.
> P T T>Pages 2-3
Inside spread
Double-clicking on a page in
the panel will take you to that
age. Page 1+
£ A p
(front)
o The A-Master at the top is for
placing elements that will —
£

repeat on all the regular pages,
such as section heads and

4 automatic page numbering.
Master pages will not print.
See page 9 for more
information.

4Pagesin 51, @] W
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Text Blocks

Everything placed on an InDesign page has to be placed inside a container — a frame or a shape. It’s
important to remember the difference between a frame and its contents: each are edited separately.

Edit Layout Type No!

New »  Use the Place command under the File menu to
Open... #0 .

B vso | import both text and photos.

Open Recent > | .

- gl You can also copy text, photos and graphics from
Save %s | their source and paste directly into your InDesign
Save As... 1{r38S |

Check In... document‘

Save a Copy... #S

Revert

Place... #D

@ m [ Rectangle Frame Tool F | 1he Frame Tool allows you to make containers in which to place
[l ® eiese Frame ool text, photos or graphics. Use the File > Place ... command, or
\ﬁ‘ 53 Pobygan Frame Tool Edit > Paste Into....
You can also draw shapes with the Pen tool and place images or
text inside by placing or pasting. Any shape can become a
container for text, photos or graphics.

Creating text blocks

Text is always contained in a box. If you're importing text, use the Place command
and find the text file you want to import. You will get a “loaded cursor” — it will
change into a small preview of what you're placing.

If you drag out a box it will fill with the text. If you click on a guide or margin a box
containing the text will automatically be created within the existing guides or
margins.

If there’s overset text, that is, too much text for the box, a small red square will
appear in the lower right corner. Clicking on it with the Selection Tool will load the
cursor again, allowing you to create an additional box that the text will flow into. The
two boxes, or frames, will be linked, or threaded — if you resize the first one, the text
will flow into the second one.

Threaded frames A. In port at beginning of story

B. Out port indicating thread to next frame

C. Text thread

D. In port indicating thread from previous frame
E. Out port indicating overset text

h; Use the Selection Tool,
not the Text tool, to
pick up overset text.
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Placing Photos and Graphics

Photos and graphics must always be placed inside a container, or frame. You can create the container
with the Frame tool or the Pen tool, and then use the File > Place ... command. Also, simply pasting

a photo on the page automatically creates a container.

The frame and its contents are edited independently of each other: if you resize the frame, for
example, the contents will not be resized (unless you use the right keyboard combination).

k SELECTION TOOL selects the frame and contents together.

each independently.

Using Direct Selection Tool:
Click on frame edge to select it,
click anywhere inside to select
contents.

— BLUE BOX is the frame.

It crops the photo.

<—BROWN BOX is the contents.

[:i. DIRECT SELECTION TOOL selects either the frame or the contents, in order to edit

To resize both frame
and contents at the
same time, select
with Selection Tool
(black arrow) and
hold down
Command and

Option keys as you
drag a corner.

Clicking and holding will show
ghosted areas outside the frame.

You can add a stroke to the frame using the Stroke Panel or

the Stroke field in the Control Panel at the top of your

window layout. You can change the stroke’s color in the
Swatches or Color panels.

The Fitting options under the
Object menu allow you to make
the contents fit the frame or vice
versa. It's usually a good idea to fit
proportionally if you've resized the
frame unevenly.

m

Fit Content to Frame HE
Fit Frame to Content HC
Center Content i+ 38E

Fit Content Proportionally  “C1i+38E
Fill Frame Proportionally  “C{+38C

Frame Fitting Options...

You can draw a shape with the
Pen tool and then place an image
inside it with the Place command
under the File menu, or by using
the Paste Into command under
the Edit menu (if you've copied
the photo or graphic from the
program it was created in).

The anchor points and
control handles can then be
repositioned with the
Direct Selection tool or by
holding down Option while
still using the Pen tool.
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Wrapping text around an image

To wrap text around an image
in a photo, place the photo
behind the text blocks.

ay-haired woman named Alessandra, told
1ing story of Tsuru no On-gaeshi (A Repay-

pon a time, there was g poor hunter, One
a ity on

sver 1o see her weaving. ) -
wed in a weaving bt for three days
d weaving, she emerged with a beautiful

wsed and pand gold for 1t. The fabre was
nd ealled Tsuru-no-senba-on (thousand
crane)., Air

made me feel good inside. 1 learned to ap-

brought the fabric to town, where merchants

Spain and Argentina.
Modern origami owes ifs existence 1o a man o

—Akara Yoshizawa. In the 1930, Ads, Yoshizaw:

signed thousand of models of vanous subjects
1s the ongmator of the system of hnes and arre
used in modern paper folding. He exhibited hi
2 the west in the 1950, Ads and 196(

gpive many paper-folders in the v

clam, z
Robinson.
As for me, I do not trust the ocean.

With the Pen Tool, draw a shape
around the image.

Iing story of Tsuru no On-gaeshi (A Repay-

1sed and pard gold for . The fabrie was
nd called Tsuru-no-senba-or thousand
“erane)., Al

made me feel good inside. I leamed to ap-

brought the fabric to town, where me.lc.hanls clan

T ——
Modern origami owes its exXistence 1o a ma
‘Akira Yoshizawa. In the 1930, Aés, Yoshize
signed thousand of models of vanious subje
is the originator of the system of lines and &
used in modem paper folding. He exhibired

; west in the 1950, Ads and 15

Robinsom. -

. As for me, | do not trust the ocean,

Apply a text wrap to the shape
you drew instead of the photo.
Choose the third icon in the
Text Wrap panel, “Wrap around
object shape”.

You can add an offset here as
well.

e e
I gray-haired woman named Alessandra, wold
|w:|1u|z story of Tsura no On-gaeshi (A Repay-

se, and asked bim 1o
for the night. Soon the two

bride was sweet in disposition as well as bean-
| shiza- Wi,

they lived happily, But the hnmer couldn’t

2 support his new wife. One day, she said she
veave cloth for kim to sell at market, but she
1 never fo see her weaving,

an

O SARS IR SRR SEERRLIL VAL § AL W STEUAS 1R
the secrets of Spain. The Moors, devoutly religi
were forbidden 1o ereate rep ional figure:

+ Their paper folding was a stmdy i geometry. Al

Moors were drven out of Spam during the Ingu
tion (Judith gave me a look, but then softened

smile), the Spamish developed papin
which sounds fo me Jike

ligament
way, this

Yoshizawa de- signed tho
varions subjects. He is the originator of the syst
lines and asrows used in modern paper folding.

Give the drawn shape a stroke
of none. You can either choose
the no-color swatch in the
Swatches panel, or change the
weight to zero in the Stroke
panel.

say-haired woman named Alessandra, told
sting story of Taum no On-gaeshi (A Repay-
4
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1ever to see her weaving.
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Their paper folding was a study in geomerry.
Moors were driven out of Spain duning the In
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subjects. He is the originator of the system o
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Master Pages PAGES PANEL

Elements placed on a master page will show up on all the pages Il % Pages x |} |
of the publication. This facilitates adding logos, page numbers, o ]
headers and footers. MASTER _

PAGES

The Pages Panel has by default two A-Master pages, a left one
and a right one (if you have facing pages). Anything you place 1 >
on the left master page will appear on all left-hand pages in

your publication, and anything on the right one will appear on
all right-hand pages. Go to either one by double-clicking on it.
You can also select both by holding down the shift key while  priNTABLE | g A
double-clicking on each one. PAGES

-
-

Y = N

You can add special characters such as page numbers from the
Type > Insert Special Characters menu. Create a text box &
with the Type tool first. Page numbers
are found under Markers, They wil T bageA -
appear as a capital letter A on the Automatic page numbering —
master pages, but will automatically on master page it
number all pages.

SUBMENU
OVERRIDING MASTER PAGE ITEMS —
, ] I+ pages < llllIl - ~=| |nsert Pages...
If you don’t want master page items to None] [] Move Pages...

i i New Master...
appear on any given page, or if you want 'fo aaser [ ] ] Duplicate Spread
change them just on that page, use the Hide - — Delete Spread

H Al [ p { A
Master Items or Override All Master Page Select Unused Master:
Items commands from the Pages Panel Master Options...
b 0 A Apply Master to Pages...
submenu. Save as Master

X . e Load Master Pages...
If you override on the page you're working it
Hide Master Items

on, master page items on that page can now L Override All Master Page Items 3L
be selected and deleted, or edited — color, ¢ Remove All Local Overrides

size, position, etc. can be changed. Those etach All Objects from Master
items will be changed just on the page you're

; — ' | v Allow Document Pages to Shuffle
working on, not on the other pages. Tens &8 | llow Selected Spread to Shuffle

Allow Master Item Overrides on Selection

Numbering & Section Options...
Spread Flattening >

Panel Options...

MAKING NEW MASTER PAGES

You can have several master pages in your document: Create new
ones by selecting New Master . .. from the Pages Panel submenu.

Choose which master page to apply to a page you're working on by
going to the submenu and selecting Apply Master to Pages...

You can also choose the [None] option.




